Home > Pro Tools > Dae Error Message 9073

Dae Error Message 9073

Contents

My audio drive has plenty of space. Matt H. It's like your hard drive is a bookshelf. Pro Tools bounces down audio in real time. his comment is here

It kinda seems wierd that things were working perfectly, and then I actually did what it is telling me to do to fix the error... Reply With Quote 07-03-2012,06:31 PM #13 stevethompson View Profile View Forum Posts Registered User Join Date Feb 2011 Posts 1 That sounds almost like a manual defrag for only the project Maybe trying to dump stuff with that might help. Registrieren Hast Du einen Account? http://avid.force.com/pkb/articles/en_US/Error_Message/en299463

Dae Can't Get Audio From The Drive Fast Enough 9073

That may actually be the problem. Last Updated : April 18, 2013 Products Affected : What does this error mean?DAE error -9073 "The PCI bus is too busy for DAE to communicate reliably with the audio hardware." I am running windows 7 64bit and i have an Mbox 2.

Joseph V M 9,779 views 1:47 Click Here To Make Pro Tools Faster! - Duration: 4:22. I also noticed that on LE versions, if you are using an external HD, too much traffic on one USB pci card can also create that problem. nothing else connected to the computer. Aae Can't Get Audio From The Drive Fast Enough Try turning off the elastic audio on that track and see if it still happens. Share Quote 10th October 2011 #7 down_town Gear Addict Try posting over at

A freind told me that it is the firewire cable??? Dae Error 9073 Pro Tools 8 One is that the drive that you use for audio (and you aren't using the drive that has your operating system and applications, are you?) is getting close to full. NO MORE DAE ERRORS!!! read the full info here otherwise, try formatting your hard drive and putting the sessions back on it.

turned out my dvd burner was dead/dying and locking up the whole system..... 9073 Mobile Series Finally, you can get 'disk too slow' error messages if you're using too many host-based (non-TDM) plug-ins, because the plug-ins are taking too much computer processing power for the computer to But yes, that's what I was suggesting - back up everything on the drive and re-format. Is there no definitive solution?

Dae Error 9073 Pro Tools 8

not registered yet?

Disable it if you are seeing this error. Dae Can't Get Audio From The Drive Fast Enough 9073 Sag es weiter Der schnellste Weg, den Tweet eines anderen mit deinen Followern zu teilen, ist ein Retweet. Dae -13001 Error Pro Tools If you defragment and everything disappears, then simply load in your back up files.

then it works okay. You should also be keeping backups of all of your files, just in case there is some kind of error when defragging, or doing something else. Mehr erfahren Hmm, es gab ein Problem, den Server zu erreichen. All Rights Reserved Register Help Remember Me? Aae 9073

This is because Pro Tools stores all the region information within the Session and not the parent audio file.You can copy the region data from a Session into an audio file join now! In most cases a session will have its own folder, and in that session will be an Audio folder with every piece of audio needed. weblink Sign in to add this to Watch Later Add to Loading playlists...

Or do you think I should back the whole drive up and then reformat the whole thing? Pro Tools Error Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 13 Thread: Error 9073 - Drive to slow... I'll get that slow drive message, even when I'm not playing back any recorded audio.

I've looked up possible solutions on here and google but nothing is really definitive.

If defragmenting doesn't help, then give us a call. Fragmentation happens any time you use a drive. Learn about the best way to set up your system for recording and mixing without latency problems. Links | Press Releases Sweetwater0% Interest for 24 Months!

DAE error -9073 "The PCI bus is too busy for DAE to communicate reliably with the audio hardware." "Disk too slow or too fragmented". That may actually be the problem. Note: this will mean that there's going to be multiple copies of those files on your drives, so you may want to go through and delete one of the copies at So off I go to buy a new one to see if that works???????

Find the Preferences folder. It needs to be 7200 rpm (5400's don't have sufficient throughput). I'm using the Digidesign 003 rack that I also bought from Sweetwater. oh yeah..

The time now is 06:31 PM. I have 301GBs on my drive right now, so that would be ALOT of backing up. Apply Today Subject to credit approval. I tried opening a small session and got the same msg?

this one has got me stumped.. Try backing up, then trash your PT preferences and see if it works. The best way to resolve this is to use a different drive with more space on it. Am I screwed? [URL=http://www.aqueousband.com]My Band: Aqueous - www.aqueousband.com[/URL] Reply With Quote 04-07-2009 #6 MessianicDreams View Profile View Forum Posts View Blog Entries View Articles 1K Silver Member Join Date Dec 2002

Both mean essentially the same thing, and both can be fixed with the same solution. These tend to occur at any time, but in our experience they most often occur when you’re booting up the program. In addition, there is a timecode calculator for those of us who can't add up time in their heads!You can find it at www.macmusic.org/softs/view.php?id=1536 and the best news of all is peace.

Hwy 30 W Fort Wayne, IN 46818 Get directions Phone Hours 9AM–9PM Monday–Thursday 9AM–8PM Friday 9AM–7PM Saturday (All hours listed are Eastern Time.) Click here for Music Store hours © 2016 Loading... This feature is not available right now. Line Manager One of the more befuddling problems Pro Tools sometimes throws up are line errors or assertion errors.

Reason: Changing title to show "resolved" ______________________________ Fernando Ramirez http://www.ramificationentertainment.com Reply With Quote 09-04-2007,08:50 AM #2 tech1 View Profile View Forum Posts Registered User Join Date Jun 2006 Posts 622 Well...how I would just hope to god it would work Ok, so the databases didn't solve it.....Have you tried running the Pro Tools Pref & Database helper?