Home > Cpu Fan > Cpu Fan Error Corsair H100

Cpu Fan Error Corsair H100

Contents

Corsair H100i and Asus Maximus IV Hero New Build, Asus Maximus VIII Hero ROG - (A7) Me FW Downgrade - Request MeSpiLock Failed error Asus Maximus vii hero Error 00, no A friend of mine also has this cooler, however hasn't had any problems at boot. You are too kQQl for school man. http://pulse8broadband.co.uk/fibreoptic-broadband Pookie View Public Profile Find More Posts by Pookie 18th Feb 2015, 08:07 #4 noizdaemon666 I'm Od, Therefore I Pwn Join Date: Jun 2010 Location: Castleford http://digitalezines.com/cpu-fan/cpu-fan-error-corsair-h80.html

as you can just plug it into the CPUfan 4 pin (but only using the 3) and you should get away with it. share Link to post Share on other sites ProKoN ProKoN    Member 3,805 posts Look Inside Location: Edmonton.AB CANADA Posted May 6, 2014 Replacing a 3 month old mobo hardly seems Just turning off the CPU Fan error is not a recommended option, without certifying that the cooler is indeed operating first. I did some searching before posting here and noticed that some people have had success with one of the following fixes. - setting the CPU fan speed low limit to either

How To Disable Cpu Fan Error Asus

The only problem I have is Corsair link doesn't read the fan speeds, no big deal to me though. Join Date: Feb 2011 Location: Lakewood Washington Posts: 122 Thanks guys, Those pin covers were the most difficult thing for me to figure out, since the instructions don't have anything in On 'Balance' setting it's silent and keeps my temps @ 22-24c idle, ~38-40c load, ~50c stress testing. and although that can be a problem with the board, is more likely a problem with the cooler cabling..

I'll set up my PC and do everything else with this one and then swap it once the new one arrives. The results were very good. I tried uninstalling and reinstalling all drivers and programms but... Asus Maximus Viii Hero Cpu Fan Error Join Date: Feb 2011 Location: Lakewood Washington Posts: 122 Ah, okay, thanks guys!

Have you found a solution yet? H100i V2 Cpu Fan Error solved Asus Maximus VII Hero FE error Qcode Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's You can post about your channel or project, but don't make it a requirement to visit, comment or subscribe to an external place to enter a giveaway or to increase the h100i, Asus z97 Maximus Hero fan issues + Hfwinfo64 solved H100i + 4790k + Asus maximus vii hero - CPU overheating solved Asus Maximus 7 Hero: CPU_OPT fan only spin up

If you want pictures of how and where they connect I'll take pictures of mine to show you. __________________ MOBO[ Asus Maximus Formula VII ]CPU[I7 4770K]RAM[Corsair Vengeance PRO Red 2133mhz]SSD's[1TB Samsung Asus Maximus Viii Hero Cpu Fan Speed Error http://pulse8broadband.co.uk/fibreoptic-broadband Pookie View Public Profile Find More Posts by Pookie 18th Feb 2015, 10:04 #8 lancer778544 isnt really an ultramodder... I copyed the format of my question off an earlier thread and didnt change it to say that its a hyper 212 evo. Edit Reply Quote & Reply Ulrich Moderator Posts : 95413 Level : Tech Points : 20242 From: United States Posted:2/18/2015 11:15:00 PM # 3 Hi O..When the CPU fan switch is

H100i V2 Cpu Fan Error

If you need to get in touch chances are you can find someone that knows me that can get in touch. https://www.reddit.com/r/pcmasterrace/comments/348lbz/h100i_gtx_help/ Join Date Apr 2012 Location In the gutter but looking at the stars Reputation 375 Posts 10,883 How have you got the H100i set up....as far as I know the fans How To Disable Cpu Fan Error Asus Reply Reply post #2 of 23 12/28/12 at 5:37pm Sainesk Networking Nut Joined: Sep 2010 Posts: 2,314 Rep: 114 (Unique: 101) Reviews: 1 Select All Posts Cpu Fan Speed Error Asus I should mention that I have NOT installed Windows 8.1 yet but I have updated the motherboard bios to the most current version (1305).

Builds Social Media PCMR History Meet the Team No Memes Peasantry Free click here for GoG flair and more Official Subreddit of the PC Master Race We're the largest community of Check This Out Full Review Thermaltake Poseidon Z RGB keyboard Reviewed by Jedson3614 Thermaltake has joined the esports bonanza with another department named Tt esports and offers peripherals full of features. If you go this route, there is an extra fan header that comes off the pump which you need to plug into the CPU_FAN header. This optional mini USB connector plugs into the pump body and the other end plugs into a USB2.0 motherboard header.I believe the problem is with the RPM wire from the pump Disable Q Fan Control

All are welcome in the PC Master Race. The problem is that every time I power on the system, I get a CPU fan error, even though both fans are plugged into my 4 pin CPU fan headers. I don't use the Corsair link. Source Or what ever circuit it is connected to.

Featured SponsorsSponsor ShowcasesSound BlasterIn WinAquatuningAsusView MoreSelect OneAquatuningAsusFeenixIn WinSound Blaster Recent Reviews See All the Latest Reviews be quiet! Cpu Fan Speed Error Asus Z170 If I plug a case fan into the board header the error goes away (not the board). bios settings can be complicated sometimes and it could be just a setting. __________________ My 4930k Air 540 Custom Loop Build Pics http://s39.photobucket.com/user/wytn...?sort=3&page=1 wytnyt View Public Profile Find all posts by

You don't necessarily need a PC to be a member of the PCMR.

Bois indicates still not present. I copyed the format of my question off an earlier thread and didnt change it to say that its a hyper 212 evo. That's as long as I'd recommend running if the H100i pump isn't turning. H110i Cpu Fan Error I have the link cable plugged into the first USB internal header and the fan controller is plugged into the CPUFAN1 header on the motherboard if that helps.

I just assumed that it wouldn't actually matter if I did it that way. Overclock.net Join Overclock.net Home Forums News Gaming Reviews Rigbuilder Search My Profile Remember Me Forgot Password? Could also check in device manager to see if it recognizes the cooler, but I'm not sure what it would be called if the drivers weren't installed properly. http://digitalezines.com/cpu-fan/cpu-fan-error-corsair-h80i.html Does anyone know how to fix this issue, without replacing the fan (hopefully without taking it all apart again too, since this all took a couple of hours.) Thanks!

Unless the system BIOS gets an RPM sense signal from a fan, then if doesn't know a fan is connected.. Owning a console does not necessarily make you a 'peasant'. Sign In   Sign In Remember me Not recommended on shared computers Sign in anonymously Sign In Forgot your password? Whats stranger is that it seems to be working regardless of my motherboards inability to recognize it (maximus hero VII), the corsair light shows up and my idle temperatures are at

I plan on making a similar post in the Corsair forum but I wanted to post this here as well in the hopes of any information that may help. I can't really believe anything is faulty with the cooling system itself because this "heating" problem has come and go in the past, but it just seemed like a glitch. The other option is to plug the two included fans directly in the CPU_FAN and CPU_OPT headers. So..

ERROR NO CPU FAN. Now it's all running great, the blades of the fan aren't rubbing on anything and It's all nice and quiet. But I can't figure out any way to check if the pump is alive.. Wouldn't a bad mount have shown earlier? Watch Now More Videos play_circle_filled Latest From Channel Super Fun: ANKI Overdrive MEGA TRACK!!!

oO share Link to post Share on other sites Faa Faa    Banned 5,181 posts Posted May 5, 2014 Yeah I was thinking the pump might have just died. share Link to post Share on other sites Moliat Moliat    Member 39 posts Posted February 23 On 10/15/2015 at 5:11 AM, Phattyhimself said: -In the Bios, go to monitoring and Once inside the UEFI I can see that the CPU FAN isn't recognized (it is greyed out). This is leading me to believe that the H100i RPM circuit is faulty, as connecting a normal case fan to the CPU_FAN header alleviated the CPU fan error message.

ALso just realized you mean the GTX version...may still be the case though. Rule #4 Screenshots of Reddit, Facebook, Youtube, and other site's comments should have the usernames blacked out (including yours). But when I turn on my computer it say cpu fan error but the fans are still spinning and it stays at a reasonable temperature while gaming. Owning a console does not necessarily make you a 'peasant'.

permalinkembedsaveparentgive gold[–]dstaller4790K | 980ti | 16GB RAM 0 points1 point2 points 1 year ago(4 children)Ah, not positive. Regards Shayne View Public Profile Find all posts by Shayne #10 07-21-2013, 04:41 AM Speed Johnsonized Speed's PC Specs Speed's PC Specs MotherboardP9X79 Deluxe & P8Z77-V Pro/Thunderbolt Processori7-3930K & I was prepared for a little... Is this a corsair link issue or a sign of a faulty cooler?